
  

  

  

  
 

   

Access Grid Setup Instructions 

Introduction 

 
 

Teaching programs are launched in the Tablet. The "Current Whiteboard" (Side L + Side R), 

will mirror the Tablet's screen via VNC. This means that whatever the lecturer sees on the 

Tablet will appear on the "Current Whiteboard". If a lecturer wishes to share his/her laptop's 

display, then the Tablet should launch a VNC client to that laptop so that anyone (local and 

remote participants) can view them. 

 

Another set of screens is called the "History Whiteboard" (Front R + Diag). These will 

replicate the "Current Whiteboard" when the lecturer moves to a new page. This will provide 

lecturers more space to write on. A program called the "CapNSend Viewer" is placed here so 

that the contents of "Current Whiteboard" can be replicated to it. The effect is that the 

lecturers have four screens available to them. 

 

Therefore, when remote participants are to view our sites, they will need to connect to two 

separate screens. One is to the "History Whiteboard" (gridroom PC) and the other is the 

"Current Whiteboard" (gridwbrd PC). 

 

There is also a Rear screen (not shown in above diagram) facing the Tablet. 

 

http://www.maths.usyd.edu.au/u/ngame/ngame-public/resources/lecture-styles/universal-style/plan.png


Lastly, we have one screen for video conferencing (Front L). 

 

The setup steps are explained below. Note that is a good idea to reboot the gridroom PC and 

the whiteboard PC first as this may help to prevent crashes later on. The gridroom PC should 

be rebooted a second time as not all video displays seem to be enabled on the first reboot. 

After the second reboot restart the VNC server from the icon on the desktop. 

 

MacMini  (situated at lectern) 

 

 Turn both tablet PC’s on. 

 Reboot Windows 7 (To prevent sluggish mouse/tablet performance) 

 Launch Up/Down Page Control from icon on desktop by double clicking on    

Start-

>Computer>BOOTCAMP(C:)>Autosetup_universal>ONENOTE_page_control.ahk 

 Start OneNote 2007. Make sure it is not maximized but it should be stretched across 

both tablet screens. 

 Create a new section for the next lecture. 

 Press F11 on keyboard to make the display full-screen (this is required for the page 

control to work)  

 Test the page control is working when the VNC from gridwbrd has been set up. When 

the lecturer has filled up the current page they should touch the NEW button on the  

Up/Down Page Control to copy the current tablet contents to the History Whiteboard 

and open a new page in OneNote by clicking on Pages->New Page. 

 

 

 

AMX Panel  (next to Preview Monitor) 

 

 Touch the screen (twice) 

 Touch Access Grid button 

 Touch Preview Monitor, Rear, Front L, Front R, Diagonal 

 Touch Whiteboard PC (PC icon), then touch Side L, Side R.  

 

Note that not all projectors may come on automatically. If this happens you may have 

to turn them on manually at their power switches. 

 

 

Access Grid PC (Preview Monitor) 

 Launch CapNSendViewer from the shortcut on the desktop. This should open up on 

the Front R and Diagonal screens. Stretch to fit both screens if necessary 

 Right click on the VNC server icon on system tray next to the time display. Select 

Properties, then Display. Drag the icon to the blue title bar of the CapNSend display 

on the screens. Click Apply, then OK. 

 Run the Access Grid Venue Client shortcut on the desktop to launch the Access Grid. 



Click on Go, then navigate to venue SMS USydney (under USydney Lobby). This is 

for lectures given by us to outside institutions. When we are to connect a session 

originating from a remote site navigate to the venue for that site (as previously 

notified). 

 Turn on Talk (in RAT) and check that the RAT audio setting is set to Mic Volume. 

 In the chat window announce VNC connection details - gridwbrd.maths.usyd.edu.au 

and gridroom.maths.usyd.edu.au, both with password mathconf (read only) or smsagr 

(for read/write access) 

 Adjust cameras using AMX panel so that the lecturer appears centred on the lectern 

camera and the audience appears on the front right camera.  

 Move the audience and lecturer displays to the Front L screen and the remote audience 

display to the rear screen (in front of the lecturer) 

 Start recording the lecture using AGVCR (from the shortcut on the desktop) if 

requested by the lecturer. See below under SPECIAL PROCEDURES. 

 

Whiteboard PC 

 

 Occasionally re-calibrate the SmartBoard (the whiteboard) by touching the associated 

icon on the Tools menu and following the instructions. 

 Start a VNC session to gridlect (the MAC Mini). Start a VNC session to gridwbrd 

from the Access Grid PC (gridroom) using the VNC shortcut on the desktop, then 

click on the VNC shortcut to gridlect from the gridwbrd window that opens up. Drag 

the display so that it stretches across both side whiteboards. The gridwbrd VNC 

window can then be closed. 

 

At The End Of The Lecture 

 

 Press F11 on the keyboard to turn off full screen. 

 Save the lecturer’s notes as written in the OneNote section on gridlect as a .one file on 

gridlect (drive C). Open a new section for the next session (if there are later sessions 

following). Otherwise close OneNote. 

 Turn off the two tablets but don’t shut the computer down. 

 Put the mouse back into the charging stand and the electronic pen back into its holder. 

 At a later point convert the saved .one file to PDF and send both files to the lecturer. 

See below under SPECIAL PROCEDURES. 

 From the Access Grid PC (gridroom) terminal close the CapNSend window. 

 Open a VNC session to gridwbrd from the gridroom PC. Close the VNC to gridlect, 

then close the session to gridwbrd. 

 Close the Access Grid venue client 

 Press  EXIT on the AMX panel, then confirm shutdown. Don’t shut down the 

gridroom PC. 

 Manually turn off any projectors that are still on. Note that the power button usually 

needs to be pressed twice. 



 Press  EXIT on the AMX panel, then confirm shutdown. 

 Turn off the air conditioner, if on. 

 Turn off the lights. 

 Lock the door (note that the door will lock itself at approx. 5:15 p.m.) 

 

 

SPECIAL PROCEDURES 

 

Processing Notes Saved From A Session 

 

 Open the OneNote (.one) file saved at the end of the lecture. 

 Click on File->Print->Print Preview 

 Select Current Section in the Print Range box and Paper Size A4. Select Landscape 

Orientation. 

 Click on Print. 

 Select Adobe PDF printer, then Print and save the file as a PDF file. 

 Mail (or otherwise forward) the .one file and the PDF file to the lecturer. 

 

Displaying and Sharing Lecturer's Personal Computer Screen 

Sometimes some lecturers wish to share their personal laptop screen to students. Please 

arrange this with the lecturer before the lecture starts. 

 Install VNC server on lecturer's laptop. For a MAC go to System Preference, then 

Sharing and tick "Share Screen". Go to the Advanced option and enable VNC access. 

For a Windows laptop install a copy of TightVNC server. 

 Plug the Ethernet cable into the lecturer's laptop and note the IP address assigned. 

 Launch TightVNC Viewer from the tablet. Key in the IP address noted previously and 

the password assigned to the VNC server.  

 Note that at the time of writing there is a problem connecting to Mac laptops running 

Mac OS X Lion. However this appears to have been fixed in OS X Mountain Lion. 

 Alternatively plug the laptop into the blue VGA cable near the lectern. Then at the 

AMX panel press the laptop icon and the screen that you wish the laptop to be 

displayed on. The laptop display will then appear on the chosen screen. 

Recording an AG session 

 On the AccessGrid PC, check that AGVCR is in the "Application Sessions" tree. If 

not, go to Venue-->Start Application Session-->AGVCR Launcher. 

 Double-click AGVCR in the "Application Sessions" tree. 

 Go to the "Record" tab. 

 Choose a new filename for the recording and saves it to C:\LecturerVideos 

 Click the "Record" button to begin recording. 

 Don't forget to stop the recording after the session! 

http://www.tightvnc.com/download.php


 See the file AGR Recording.pdf 

Sharing only a portion of a screen 
Sometimes it is useful to share only a portion of your screen. For example, PowerPoint has 

presenter's view and slides view. When run on a dual screen monitor, they will appear side by 

side but the presenter may only want to show the slides part to the audience. 

 Go into UltraVNC server properties. 

 In the "Single Window Sharing" property, tick "Share only the server window 

named:", and fill in the window's name. To find out the window’s name, go to the 

Task Manager’s Applications tab. 

Configuring for PowerPoint Presentation 
A PowerPoint presentation usually only requires one side of the screen (the side that shows 

the slides) to be shared while the presenter's view is kept private to the presenter. 

 

From the gridwbrd machine, launch UltraVNC Viewer (connecting to gridlect). On the 

viewer's toolbar, click on the "monitor" symbol until the desired screen that is to be shared 

appears.  

Skype Sessions 

From time to time the Grid Room will be required to conduct interviews via Skype with 

applicants for academic positions. To set up for this proceed as follows : 

 Start Skype from the shortcut on the gridroom PC desktop 

 Log in using the username sydneymaths and the Administrator password. 

 Start up the Access Grid and move the Skype window to the Front R screen. 

 Test the audio is working properly by making a call to the Skype Echo/Sound Test 

service. 

 Test that Skype is showing the correct camera by Tools->Options->Video Settings 

and adjusting the camera display as necessary. 

 Enter Skype usernames of the applicants when asked by the interview panel. 

 

 

 

   

 

Troubleshooting 

 There is no audio 

Check that the RAT is running, with the Talk button enabled.  



Check that the RAT is configured to Mic. Volume. 

If the RAT has died re-start it by disabling then re-enabling Audio from the Access Grid 

client menu (4
th

 button from left) 

 

 The video does not start 

 

If you see “waiting for video” when the client program starts up check 

that it is running multicast (from the Tools menu) 

 

 The video crashes 

 

This happens when the vlc.exe program crashes. Try closing the Access Grid client 

and then starting it up again. If the problem persists a reboot of the gridroom PC may 

be required. 

 

It also may be worth navigating away to another virtual venue and then back again. 

 

 Other sites can’t hear us (or we can’t hear them) 

 

Adjust the volume using the slider bars in the RAT 

 

 One or more screens has no display 

 

Try rebooting the gridroom PC. Note that often a second reboot may be needed. 

 

 Echoing 

 

This is usually indicates a fault at remote sites. You may need to mute the 

remote site, only enabling audio from them when necessary. 

 

 The Up/Down Tool on gridlect stops responding 

            Try closing the tool and then starting it up again. If this fails reboot gridlect by turning     

            it off and on again at the power button (the contents of OneNote at the time will be   

            saved) and start the Tool again. Note that you  will have to start a new VNC session to   

            gridlect from gridwbrd. 

 The Console Monitor Does Not Appear 

This usually indicates that the gridroom computer is not running. Reboot if necessary. 



 The Monitor Display Does Not Appear 

Check the power cables are plugged in and power is turned on. 

 The Mouse And/Or Keyboard Do Not Respond 

Reboot the USB hub next to the monitor by disconnecting then re-connecting the 

power cable. 

 The Tablet Stops Responding 

 

Reboot the Mac Mini (under the Lectern). 

 

 The Tablet Mouse Does Not Respond 

            It is probably flat. Replace it in its charger and wait for it to charge again. 

 

  

 

 

 

 

 

 

 

 

 

 

 

  

 


